Schaltassistent funzt nicht nach V-treck Hebel verbau

Die Technik der S1000RR - S 1000 RR - HP4 - HP 4.

Schaltassistent funzt nicht nach V-treck Hebel verbau

Beitragvon Dange rr » 11.08.2018, 12:05

Hallo brauch Hilfe!!!!!!!

Habe gestern an meiner neuen Bj.2018 V-treck Hebel verbaut kurze Fahrt gemacht und
festgestellt der Schaltassistent funzt nicht mehr was ist da los????
Dange rr
 
Beiträge: 13
Registriert: 30.07.2018, 12:34
Motorrad: 2018 s1000rr

Schaltassistent funzt nicht nach V-treck Hebel verbau

Werbung

Werbung
 

Re: Schaltassistent funzt nicht nach V-treck Hebel verbau

Beitragvon Smarty » 11.08.2018, 14:03

Smarty
 
Beiträge: 480
Registriert: 02.01.2016, 21:17
Motorrad: anderes

Re: Schaltassistent funzt nicht nach V-treck Hebel verbau

Beitragvon Steini__22 » 11.08.2018, 14:24

Smarty hat geschrieben:Murmel ...

viewtopic.php?f=34&t=12027&hilit=Vtreck


Mon moin in die Runde, in dem Tread steht auch nicht viel -also:
mit dem Kupplungshebel werden zwei Microschalter nacheinander betätigt. der erste ist für den Tempomat der zweite für den Schaltassi u.a.. Da die Microschalter in der zentralelektronic -sprich Bussystem- eingebunden sind haben sie viele aufgaben über die Steuergeräte, Modiwechsel, nichtstart bei eingelegten Gang -ALSO HIER ACHTUNG!!!!- Tempomat etc.

Also: Schaltpunkte bei Originalhebel ausmesssen, neue Hebel sorgfälltig einbauen und die Betätigngsfedern evtl. anpassen -sprich verbiegen.
Bild
Benutzeravatar
Steini__22
 
Beiträge: 4067
Registriert: 06.03.2010, 17:20
Wohnort: Barskamp
Motorrad: f800R FZR 1000

Re: Schaltassistent funzt nicht nach V-treck Hebel verbau

Beitragvon Bernie_ZA » 13.08.2018, 09:41

Die sind Schrott:

Siehe:
http://www.s1000-forum.de/viewtopic.php?f=36&t=10677&hilit=vtreck#p165648

Hab die gleichen negativen Erfahrungen gemacht. nogo
Bernie_ZA
 
Beiträge: 168
Registriert: 03.05.2017, 12:57
Wohnort: Pretoria / München
Motorrad: S1000XR, 2016

Schaltassistent funzt nicht nach V-treck Hebel verbau

Beitragvon Der_Oli » 14.08.2018, 21:16

Keine Ahnung was ihr alle habt! Die funzen absolut topp. Gar kein Problem. Man musste nur den Hebel am Kupplungshebel durch den Originalen ersetzen. Hab die Hebel an der S1R 2017 seit 15tkm verbaut und alles funktioniert bestens.

VG




Gesendet von iPad mit Tapatalk
Benutzeravatar
Der_Oli
 
Beiträge: 44
Registriert: 19.04.2017, 23:15
Motorrad: BMW S1000R 2017

Re: Schaltassistent funzt nicht nach V-treck Hebel verbau

Beitragvon DannyP » 15.08.2018, 12:10

Dem kann ich nur zustimmen. Montage war in 5min erledigt. Alles passgenau und super Verarbeitung. Bin hochzufrieden mit den VTREC Hebeln (fahre die normalen in kurz, keine Vario oder so schnick schnack).
Benutzeravatar
DannyP
 
Beiträge: 78
Registriert: 29.05.2018, 17:37
Motorrad: BMW S1000R

Re: Schaltassistent funzt nicht nach V-treck Hebel verbau

Werbung


Re: Schaltassistent funzt nicht nach V-treck Hebel verbau

Beitragvon Uwe R » 15.08.2018, 20:32

kann leider auch nur positives über meine Vtrec Vario 3 berichten. Einbau war in 15 Minuten fertig. Funktionieren seit 7 Tkm ohne irgendwelche Probleme an meiner R.

Gruß Uwe
Benutzeravatar
Uwe R
 
Beiträge: 45
Registriert: 27.12.2017, 20:14
Motorrad: S1000R BJ 2018

Re: Schaltassistent funzt nicht nach V-treck Hebel verbau

Beitragvon G.A.C.O. » 16.08.2018, 09:21

Ich musste beim "Fähnchen" auch leicht nacharbeiten. Habe das OEM Fähnchen angebaut und der eine Schalter (vordere) war dann leider nicht ganz bündig. Habe dann am Fähnchen einen dünnen Kabelbinder angebracht, sodass das Fähnchen das Silberblättchen wirklich 100% dran hält, wenn ich keine Kupplung ziehe. Das Spiel habe ich deutlich enger als bei meinen damaligen Maschinen ohne Assi. Steht aber auch so im Handbuch.

Gruß
G.A.C.O.
Benutzeravatar
G.A.C.O.
 
Beiträge: 456
Registriert: 04.11.2012, 22:00
Motorrad: S1RR 2015 S1R 2018


Zurück zu RR - S 1000 RR - Technik - S1000RR - HP4 - HP 4



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste