e-system scottoiler

Alle Infos rund um die Roadster S 1000 XR - S1000XR.

e-system scottoiler

Beitragvon rtreiber » 09.02.2017, 14:49

Hallo

Habe seit dem Vorjahr auf meiner S1000XR ThumbUP einen e-system scottoiler montiert.
Funktioniert so weit gut, bis auf den Umstand daß diese Gerät meine Batterie innerhalb von 4 Tagen leersaugt :ahh:
Habe den Oiler reklamiert und an den Händler mit der Bitte um Kontrolle zurückgesendet. Antwort von der Firma Scottoiler seit voriger Woche ist ALLES in ORDNUNG. Hat jemand das gleiche Problem gehabt und wie wurde das gelöst!?
LG
rtreiber
 
Beiträge: 11
Registriert: 01.02.2017, 12:07
Motorrad: s100XR Bj. 2015

e-system scottoiler

Werbung

Werbung
 

Re: e-system scottoiler

Beitragvon TTom » 09.02.2017, 15:58

Schließ ihn unmittelbar, ohne Nutzung der Bordsteckdose, Lampenkabel oder des vorhandenen Anschlusssteckers, an die Batterie an.
Benutzeravatar
TTom
 
Beiträge: 241
Registriert: 10.10.2014, 23:02
Motorrad: S1000XR

Re: e-system scottoiler

Beitragvon AkkiLa » 09.02.2017, 16:21

Kauf dir den cartoolstecker dann geht der Pilger nur wenn die Zündung an ist
AkkiLa
 
Beiträge: 20
Registriert: 05.11.2016, 13:35
Motorrad: S1000XR

Re: e-system scottoiler

Beitragvon delta.hf » 09.02.2017, 16:35

Hallo
ich habe an meiner RR auch das Scottoiler E System verbaut und habe keinen erhöhten Verbrauch bemerkt,ich habe das E System direkt an der Batterie angeschlossen,funktioniert einwandfrei
delta.hf
 
Beiträge: 502
Registriert: 14.08.2014, 16:42
Wohnort: Daheim
Motorrad: S 1000 RR 2015

Re: e-system scottoiler

Beitragvon maierer » 10.02.2017, 06:30

Meine hängt auch direckt an der Batterie. Kein Problem.
maierer
 
Beiträge: 59
Registriert: 17.09.2016, 14:51
Motorrad: S 1000 XR Modelj.17

Re: e-system scottoiler

Beitragvon Nappi » 10.02.2017, 06:57

Der E Scotti muss zwingend direkt an die Batterie angeschlossen werden,da sonst bei jedem Start der Füllstand des Behälters neu eingestellt werden muss,und die Kallibrierung neu durchgeführt werden muss.Er schaltet sich durch die Kombination Bewegung/Vibration ein ,und auch wieder aus.
Hab ihn damals für die Speedy angeschafft ,und ihn danach in der S1000, genutzt und hatte über Monate keinen Stromverlust zu beklagen....selbst bei der Brutale ging der Start im Frühjahr nach 4 Monaten Standzeit zwar knapp,aber doch ohne Ladegerät.
Er würde nur die Batterie leer saugen wenn die Mopete währen sie steht Vibrationen oder Bewegungen ausgesetzt ist. Dadurch wird er eingeschaltet und das Display zieht etwas Strom. Auch beim Transport auf Hänger oder im Auto schaltet er sich ein....was aber nie ein Problem war. Ich denke 4 Tage deutet auf ein anderes Problem hin,oder das Moped lehnt an einem Kompressor,Kühlaggregat o.Ä.
Benutzeravatar
Nappi
 
Beiträge: 318
Registriert: 17.01.2010, 17:46
Wohnort: 40625
Motorrad: Tuono 1100 RR

Re: e-system scottoiler

Werbung


Re: e-system scottoiler

Beitragvon rtreiber » 20.02.2017, 19:13

Hallo Ihr Lieben
War einige Zeit weg darum erst jetzt meine Atwort.
Vielen dank für Eure Kommentare und Hifestellungen. Gerät ist direkt an der Batterie angehängt.
Motorrad steht auf einem ruhigen Platz und kann durch Erschütterungen nicht das System einschalten. Habe Probeweise das gesamte System abgeklemmt und siehe da die Batterie ist auch noch nach Wochen OK. ThumbUP Nach Rücksprache mit dem Händler wurde der Elektronikteil zur Begutachtung zurückgesendet. Das war vor über 8Wochen. Bekamm jetzt die Nachricht das alles in Ornung sei und das Display wird mir kostenpflichtig zurückgesendet.
In der Zwischenzeit habe ich mich bei scottoiler.de direkt um Hilfestellung gewandt. Hier die esrte Stellungnahme.


Ihr Problem ist definitiv interessant für uns. Es stimmt, wir hatten mit den allerersten eSystem Einheiten Probleme mit der Batterie, allerdings war dies in 2009. Ich denke nicht dass Ihr eSystem so alt ist / bzw. so lange auf Lager lag. Wenn Sie auf das Display schauen, haben Sie dann links oben eine Uhrzeit Anzeige?

Ich habe auch mit meinem F+E Leiter gesprochen woher das Problem kommen könnte.
Allgemein zum eSystem: Die Batterielast im "Schlafmodus", also bei ausgeschaltetem Motorrad liegt bei 400uAh. Das ist ca. 1/10 eines normalen Motorradalarms und auf dem gleichen Level wie die natürliche Selbstentladung einer Batterie. Im Schlafmodus kann das System also die Batterie nicht leer saugen. Was meine Kollegen jetzt sagen ist, dass eventuell die Kabel im Verbinderblock nicht richtig sitzen und deshalb die Pumpe die ganze Zeit aktiv ist. Ich habe ein Diagram vom Kabelblock angehängt.
Könnten Sie dies bitte einmal kurz nachschauen?
Wie auf den Bildern gezeigt müssen Nase und Halteklip einrasten. Der rote Anschluss bleibt frei und geht von der Batterie direkt zum Display.

Die Leute sind wirklich gut und sind bemüht das Problem zu lösen. ThumbUP

Bis zum heutigen Tag habe ich leider das Display noch nicht zurück um weitere Prüfungen anzustellen. Werde euch vom Ergebnis noch informieren.
Liebe Grüße aus dem schönen Burgenland
rtreiber
 
Beiträge: 11
Registriert: 01.02.2017, 12:07
Motorrad: s100XR Bj. 2015

Re: e-system scottoiler

Beitragvon Heli » 21.02.2017, 02:45

Die e-Systeme haben immer wieder Probleme mit Wassereintritt!

Mir sind auf der Multi 2 Displays eingegeangen, bevor ich das gesamte System dann endgültig ausgebaut habe, eines der beiden zeigte die gleichen Symptome wie bei dir, das andere ging gleich garnichtmehr aus, regelte dass aber auch nichtmehr vernünftig!

mfg Heli
Benutzeravatar
Heli
 
Beiträge: 291
Registriert: 28.07.2016, 07:10
Motorrad: S1000RR 2018

Re: e-system scottoiler

Beitragvon andi76 » 05.11.2018, 17:15

Bei mir ist jetzt schon zum zweiten Mal die elektronische Pumpeneinheit kaputt gegangen. Genau nach Ablauf der Garantie. Mittlerweile kostet das e-system Schlappe 300 Euro.... .Werde mir das e system nicht mehr zulegen. Sondern wieder eine Spraydose ;-)))
Benutzeravatar
andi76
 
Beiträge: 153
Registriert: 17.04.2012, 23:35
Motorrad: 2010

Re: e-system scottoiler

Beitragvon SKYWALKER571 » 05.11.2018, 19:16

Für mich sind die Ketten-Oiler ÖLSCHLEUDERN.
Kosten viel und zusätzliches Gewicht.
Alle 300-500 km Spraydose ist die beste und auch günstigste Methode.
Bist du denn? und fürchtest dich vor dem Tod!
Benutzeravatar
SKYWALKER571
 
Beiträge: 77
Registriert: 28.01.2018, 14:20
Motorrad: S1000R

Re: e-system scottoiler

Beitragvon glrd18 » 05.11.2018, 22:38

Ich habe auf den Berotec Mofessor gewechselt.
Funktioniert seit 8000km ohne Probleme und kostet nur die Hälfte.
glrd18
 
Beiträge: 8
Registriert: 22.02.2017, 22:18
Motorrad: S1000XR / Tiger800XC

Re: e-system scottoiler

Beitragvon TecCreator » 06.11.2018, 07:53

SKYWALKER571 hat geschrieben:Für mich sind die Ketten-Oiler ÖLSCHLEUDERN.


Deine Meinung steht dir natürlich zu ... und ja, Öl wird auch verschleudert (beim Spray ist es halt eher Fett). :roll:

Kosten viel und zusätzliches Gewicht.


Kosten sind, gemessen am Gesamthobby, eher überschaubar. Gewicht? Okay, ich redete mir bis heute ein, dass die paar Gramm im Grundrauschen untergehen (vielleicht bei 'nem Mofa relevant).

Alle 300-500 km Spraydose ist die beste und auch günstigste Methode.


Ob es die günstigste ist, müsste man tatsächlich mal untersuchen. Meine Kettensätze halten durch einen Öler deutlich länger.

Ob es die beste Methode ist, kann ich zumindest für mich eindeutig ausschließen. Eine mit Spray "gepflegte" Kette saugt mir den Schmodder förmlich an (und bitte verschont mich jetzt mit diesen 2-Komponenten-Zaubersprays). Sieht schei**e aus und ist glaub ich auch das Gegenteil von Pflege. Durch das dünnflüssige Öl wird mir der Schmutz permanent abgetragen. Auch die Pflege im Bereich des Ritzel gestaltet sich -seit ich einen Öler verwende- deutlich einfacher und sauberer.

Zur Haltbarkeit des eScotti kann ich nur sagen, dass mich meiner bereits über 3 Mopeds hinweg begleitet und zu keiner Zeit irgendwelche Mucken gemacht hat. Ich komme auf Fahrleistungen von 10-12 TKM im Jahr, bei jedem Wetter.

Aber so hat halt jeder sein, gell?! winkG
Benutzeravatar
TecCreator
 
Beiträge: 18
Registriert: 05.06.2018, 22:20
Motorrad: S1000XR

Re: e-system scottoiler

Beitragvon Dixie » 06.11.2018, 13:29

Ich kann jedem Kettenöler-Interessierten den McCoi empfehlen. Funzt perfekt, keine Öl-Sauerei. ThumbUP

viewtopic.php?f=42&t=16136&p=247538&hilit=mccoi#p247538
Dixie
 
Beiträge: 202
Registriert: 17.06.2017, 06:38
Motorrad: S1000XR-2016

Re: e-system scottoiler

Beitragvon mclaine » 06.11.2018, 15:31

Ich sehe das so wie TecCreator.
Mein Scottoiler ist nun seit mehr als 70tkm im Einsatz an meinen S1000(X)Rs.
Das Öl lässt sich viel leichter als das Kettenfett wieder von der Ketten und besonders von der Felge entfernen
Ich fahre lieber mit dem Moped als es zu waschen, also muss das so einfach wie möglich gehen.
Das mit der Reinigung des Ritzels sehe ich aber anders, da sammelt sich ne Menge Dreck beim Oiler.

Bei der Tuono verwende ich PDL. Das ich die Maschine nur bei gutem Wetter fahre, komme ich damit super klar.
Damit gibt es so gut wie gar keine Rückstände und die Kette sieht immer Top aus.

Gruß

Mclaine
Benutzeravatar
mclaine
 
Beiträge: 117
Registriert: 25.04.2015, 17:30
Wohnort: Nähe Düsseldorf
Motorrad: S1XR,TuonoV4,R1200R

Re: e-system scottoiler

Beitragvon TecCreator » 06.11.2018, 21:29

mclaine hat geschrieben:Das mit der Reinigung des Ritzels sehe ich aber anders, da sammelt sich ne Menge Dreck beim Oiler.


Da hab ich mich unglücklich ausgedrückt, Du hast natürlich Recht, es sammelt sich einiges rund ums Ritzel. Das sammelt sich aber auch bei der Verwendung von Kettenspray und da ist es eine einzige zähe Masse. Ist schon 'ne Schweinerei, diese "Schleifpaste" da wieder raus zu puhlen. Der Sabber vom Oiler ist da vergleichsweise einfach zu reinigen.
Benutzeravatar
TecCreator
 
Beiträge: 18
Registriert: 05.06.2018, 22:20
Motorrad: S1000XR

Nächste

Zurück zu XR - S 1000 XR - Allgemein - S1000XR



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast