Temporegelung ohne Funktion

Das spezielle Forum für die Besonderheiten zur S 1000 RR sb dem Modelljahr 2015

Temporegelung ohne Funktion

Beitragvon firefighter » 23.06.2018, 12:34

Hallo zusammen,
ich musste an meiner S1RR 0D50 den linken Schalter wegen eines mechanischen Problems wechseln. Nun funktioniert die Temporegelung nicht mehr. Alle anderen Schalter funktionieren einwandfrei.
Hat vielleicht jemand eine Idee, woran das liegen könnte?
Vielen Dank und viele Grüße
firefighter
firefighter
 
Beiträge: 10
Registriert: 15.01.2018, 10:22
Motorrad: S1000RR Bj 2017

Temporegelung ohne Funktion

Werbung

Werbung
 

Re: Temporegelung ohne Funktion

Beitragvon Bernie_ZA » 23.06.2018, 14:27

Bernie_ZA
 
Beiträge: 200
Registriert: 03.05.2017, 12:57
Wohnort: Pretoria / München
Motorrad: S1000XR, 2016

Re: Temporegelung ohne Funktion

Beitragvon firefighter » 26.06.2018, 14:48

Hi Bernie_ZA,

besten Dank für den Hinweis! ThumbUP ThumbUP Habe gleich nachgesehen / gehört und habe nur einen Klick ziemlich zum Ende des Kupplungsweges gehört. :roll: :roll: :roll:
Das Auseinanderbauen hat dann auch eine stark verbogene Schaltzunge zutage gefördert. Nach Zurechtbiegen (ich nehme an, sie muss "nur" gerade sein), habe ich auch zwei Klicks gehört. Dachte schon, das wäre die Lösung. Leider ließ sich die Temporegelung (Tempomat) immer noch nicht aktivieren. :cry: :cry: :cry:
Mhhh.... habe man nen neuen Schalter geordert. Vielleicht ist er ja intern beschädigt.

Gibt es vielleicht auch noch andere verborgene Fehlermöglichkeiten?
scratch scratch

VG
Firefighter
firefighter
 
Beiträge: 10
Registriert: 15.01.2018, 10:22
Motorrad: S1000RR Bj 2017

Re: Temporegelung ohne Funktion

Beitragvon Sx1xR » 26.06.2018, 15:55

Zieh mal über das Blech vom Mikroschalter einen schrumpfschlauch, wenn die einmal verbogen sind dann sind die recht instabil....


Gesendet von iPhone mit Tapatalk
Benutzeravatar
Sx1xR
 
Beiträge: 430
Registriert: 21.03.2016, 00:51
Motorrad: S1000R 2015

Re: Temporegelung ohne Funktion

Beitragvon firefighter » 04.07.2018, 11:34

Es ist wirklich merkwürdig. Der kleine Blechhebel, der den eigentlichen Mikroschalter bewegt, verbiegt sich im eingebauten Zustand immer wieder wenn man ihn gerade biegt. Wenn man ihn dagegen mit dem Finger betätigt, hält er aber perfekt
scratch scratch
Nun denn, habe einen neuen geordert und verbaut und - siehe da- er funktioniert perfekt!
:clap: :clap:

Vielen Dakn noch an Bernie_ZA für de Tip!
ThumbUP ThumbUP ThumbUP

Firefighter
firefighter
 
Beiträge: 10
Registriert: 15.01.2018, 10:22
Motorrad: S1000RR Bj 2017

Re: Temporegelung ohne Funktion

Beitragvon Bernie_ZA » 04.07.2018, 18:35

Danke der Suchfunktion winkG
Bernie_ZA
 
Beiträge: 200
Registriert: 03.05.2017, 12:57
Wohnort: Pretoria / München
Motorrad: S1000XR, 2016

Re: Temporegelung ohne Funktion

Werbung


Re: Temporegelung ohne Funktion Tempomat Mikroschalter Kuppl

Beitragvon firefighter » 04.07.2018, 21:10

Bin heute ca. 200km gefahren, 99% der Strecke funktionierte der Tempomat und Quickshifter einwandfrei, dann getankt, ca. 200m gefahren und plötzlich waren sowohl Quickshifter wie auch Tempomat außer Betrieb.
Mhhh... :roll: :?: :roll: :?: :roll:
Kann nicht sein, denke ich. Habe mir dann mal die Kinematik angesehen und siehe da, den Fehler gefunden -wie ich glaube.
arbroller arbroller arbroller
Der zweifache Mikroschalter wird von zwei Schaltnocken betätigt. Der eine gleicht einem langen Hebel, der andere sieht wirklich aus wie ein Nocken. Der "lange Hebel" funktioniert so wie er soll. Der Schaltnocken nicht.
nogo nogo nogo
Normalerweise würde ich erwarten, dass der Nocken an der Metallzunge des Schalters anliegt und die Zunge bei Betätigung nur herunterdrückt. Hier ist es aber so, dass der Schaltnocken sich über das Ende der Metallzunge hinaus von ihr entfernt und dabei auch noch einen Höhenversatz macht. Beim Wiederanlegen drückt das scharfkantige Ende der Metallzunge zuerst in einem spitzen Winkel auf den Kunststoffnocken. Dabei gräbt er sich ein bisschen in den Nocken, rutscht dann aber ab und wird vom Nocken geschaltet. Nachdem er das ein paar Mal gemacht hat, ist die kleine Kerbe im Schaltnocken tief genug (oder der Kupplungsvorgang schnell genug) dass die Metallzunge nicht mehr freikommt und abrutscht sondern sich in der kleinen Nut fängt und beim Schließen der Kupplung mitgenommen und dabei verbogen wird. Obendrein trifft die Metallzunge auch noch mit einer Ecke (und nicht mit der ganzen Kante) auf den Nocken -> maximale Pressung.
plemplem plemplem plemplem
Die Abhilfe:
1- man nehme eine Feile und bearbeite den Schaltnocken so, dass die Nut verschwindet (aber gaaaanz vorsichtig, nur leicht schlichten)
2- man forme aus dem konischen Nocken einen zylindrischen (ebenfalls nur gaanz vorsichtig)
3- man entgrate das Ende der Metallzunge falls scharfkantig
4- ganz Verwegene können das Ende der Metallzunge auch leicht abwinkeln (vorher abbauen) um das "Aufrutschen " zu erleichtern.

Dass BMW das ändert, ist nicht zu erwarten, jeder Schalter bringt 50€ in die Kasse.
kiss kiss kiss

Ich hoffe, dass diese Beschreibung hinreichend verständlich und nachvollziehbar ist und vielleicht mal jemandem hilft.

Grüße
Firefighter
firefighter
 
Beiträge: 10
Registriert: 15.01.2018, 10:22
Motorrad: S1000RR Bj 2017


Zurück zu RR - S 1000 RR - Allgemein - ab Mj. 2015



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast